2015年4月12日 星期日

sublime 安裝 less

1. 安裝[nodejs](https://nodejs.org/) 2. 開啟cmd,並執行 ```bash npm install -j less ``` 3. sublime安裝 LESS, smart less build 4. 修改smart less build設定檔 ```json { "source_map": false "custom_args": "--clean-css=\"--s1 --advanced --compatibility=ie8\"" } ```